Jump to content


Photo

Capitalizing the 1st letter in my shortcuts


  • Please log in to reply
1 reply to this topic

#1 Mel Maza

Mel Maza

    Member

  • Members
  • Pip
  • 1 posts

Posted 04 August 2006 - 06:15 AM

All was well until I recently upgraded my version thats installed. Issue: I use a program called termpro to telnet to locations and use spell catcher to enter unix commands with shortcuts. Unix is very finicky, when if you enter a command that begins with a capital it will not recognize it. Lately when I type a shortcut it always capitalizes the 1st letter in my shortcut and thus the command wont be recognized. If I type the shortcut a second time it works fine. This is getting quite annoying but have been dealing with it for some time and am ready to address and hopefully fix this problem I have. Please let me know what I can to to resolve this problem.

#2 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 07 August 2006 - 06:59 PM

Hi Mel,

Sorry for the delayed response, I was out of town from Friday to Monday - it a holiday weekend here in Canada.

I saw your message in the Forum... concerning capitalization of the first word.

Spell Catcher now capitalizes a word if it is preceded by two carriage returns (Enter keys). This is something that was added last year to a build and is included in the currently shipping build.

Can this feature be turned off or disabled?

Well, you can disable "Fix Capitals" in the "Typing" panel, but that may be too much cause then no capitalization issues will be automatically corrected.

You could always configure Spell Catcher not to "Fix Capitals" when you are using "termpro". That is probably the best solution.

Get back to me if you want some guidance in doing that...
Thanks,
John Tytler
Author - Spell Catcher Plus
Rainmaker Research, Inc.