Jump to content


Photo

What if I'm not using Vista or IE7?


  • Please log in to reply
1 reply to this topic

#1 TGSmiles

TGSmiles

    Member

  • Members
  • Pip
  • 1 posts

Posted 11 May 2007 - 11:54 AM

I had a version check today and was told there is an upgrade build I need if I'm using Vista or IE7. I'm using Spell Catcher Plus Version 3.10.2A5 build 2134 with XP Pro and I use Firefox Version 1.5.0.11 instead of IE7. I have no plans to upgrade to Vista any time soon nor to start using IE7. Am I likely to have problems if I don't upgrade SCP anyway? Am I likely to have problems if I do upgrade SCP?
TIA

#2 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 28 May 2007 - 06:16 PM

Hi there...

Thanks for writing in. If you are not having any problems with Spell Catcher there is no need to upgrade at this point.

Work is continuing on the replacement algorithm (to cope with IE7 and Vista issues), so you may as well wait for the next major release before updating your version of Spell Catcher.

As the saying goes... "if it ain't broke, don't fix it!"

Cheers,
John Tytler
Author - Spell Catcher Plus
Rainmaker Research, Inc.