Jump to content


Photo

Input menu keeps reverting to U.S. flag


  • Please log in to reply
2 replies to this topic

#1 mediate

mediate

    Member

  • Members
  • Pip
  • 1 posts

Posted 08 June 2007 - 12:37 AM

I recently upgraded to a MacBook, on which I run Tiger 10.4.8 and Spell Catcher X 10.2.2. In the past, dating back to shortly after the "Spell Catcher" moniker was adopted, once I selected Spell Catcher in the Input menu, that selection persisted. Now, whenever I restart the computer, I need to re-select Spell Catcher in the Input menu, and sometimes, while switching between applications (using just the finder/dock) I discover that the Input menu again shows the U.S. flag. I spend most of my time in Thunderbird, Firefox, TextEdit, AppleWorks, and GraphicConverter. This is especially frustrating when in Tbird and the word processors, where I need both spell checking and Ghostwriter.

I've tried selecting Spell Catcher via the Input menu and also via Spell Catcher Preferences. Either way, the selection won't persist. How can I make the selection permanent?

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 08 June 2007 - 06:25 PM

I recently upgraded to a MacBook, on which I run Tiger 10.4.8 and Spell Catcher X 10.2.2. In the past, dating back to shortly after the "Spell Catcher" moniker was adopted, once I selected Spell Catcher in the Input menu, that selection persisted. Now, whenever I restart the computer, I need to re-select Spell Catcher in the Input menu, and sometimes, while switching between applications (using just the finder/dock) I discover that the Input menu again shows the U.S. flag. I spend most of my time in Thunderbird, Firefox, TextEdit, AppleWorks, and GraphicConverter. This is especially frustrating when in Tbird and the word processors, where I need both spell checking and Ghostwriter.

I've tried selecting Spell Catcher via the Input menu and also via Spell Catcher Preferences. Either way, the selection won't persist. How can I make the selection permanent?


Try following the advice in this FAQ.

If that doesn't help, the prefs file that contains your input menu configuration may be hosed. To remedy this, you would navigate to your HOME Library/Preferences/ByHost folder and trash the file named (like) "com.apple.HIToolbox.######.plist", then restart right away. Empty the Trash once logged in again, then open System Prefs, International and reconfigure your input menu prefs. Remember to apply the advice from the above FAQ if you do this!

#3 garygladstone

garygladstone

    Member

  • Members
  • PipPip
  • 19 posts

Posted 30 June 2012 - 08:29 AM

Unless I've missed something, I still cannot remedy the input menu selection icon from always opening (after any restart) with the flag icon instead of the Spell Catcher checkmark icon.

I have checked Spell Catchere in my Log-In items but still can't figure out why this is happening.

It started with the upgrade to Lion on my iMac and am using Spell Catcher 10.4.1

Any ideas would be dearly appreciated.

---GG