Jump to content


Photo

M$ Office 2001 in Classic with SC 8.1.2


  • Please log in to reply
2 replies to this topic

#1 brianlreimer

brianlreimer

    Member

  • Members
  • Pip
  • 5 posts

Posted 25 August 2003 - 04:29 PM

Hello:

I am having trouble using S/C in Classic. The windows do not rebuild correctly and it becomes harder and harder to see what I am working on.

Any suggestions?

Brian

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 25 August 2003 - 05:19 PM

Hello:

I am having trouble using S/C in Classic. The windows do not rebuild correctly and it becomes harder and harder to see what I am working on.

Any suggestions?

Brian

I'm not sure what you mean by "rebuild correctly". Which windows? What programs does this happen in? Do you have a step-by-step procedure to reproduce this? Does it happen 100% of the time?

#3 brianlreimer

brianlreimer

    Member

  • Members
  • Pip
  • 5 posts

Posted 26 August 2003 - 04:36 PM

Evan:


Today it seems to work -- so let's just let it lie for a while.

This is what it had been doing for so long that I shut off auto start-up:

The window is only about half visible. Only in Word. As new s/c actions make windows open on top of the first s/c window when those windows close the S/C does not refresh fully.

So if I look-up words in the dictionaries it really can get out of hand. As this makes for more windows that do not refresh fully.



Thanks! ...Brian