Jump to content


Photo

Hot Keys


  • Please log in to reply
1 reply to this topic

#1 lcpguy

lcpguy

    Member

  • Members
  • PipPipPip
  • 90 posts
  • Location:Ontario, CA

Posted 25 May 2008 - 03:43 PM

Greetings!

I run XP under Fusion on OS/X Leopard 10.5.2. I have assigned Fusion to space 2. My problems is that whenever I use the Control key (+1, or +2) to switch Spaces, SCP pops up a window and says that no spelling errors are found. So my question is, how can I disable SCP from watching the Control key???

Thanx in advance,
John

#2 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 23 June 2008 - 01:53 PM

Disabling Spell Catcher from watching the Control key is easy.

With Spell Catcher Plus running in your Windows OS, open its Spell Catcher Settings dialog and go to the Typing panel. You will see that the second last field on that panel has a checkbox which you can UNCHECK to have Spell Catcher ignore the Control key.

Get back to me here if that doesn’t give you what you are looking for.

John Tytler
Rainmaker Research, Inc.