Jump to content


Photo

VMWear Fusion on Mac running XP


  • Please log in to reply
2 replies to this topic

#1 Catharsis

Catharsis

    Member

  • Members
  • PipPip
  • 16 posts
  • Gender:Male
  • Location:HOLLYWOOD, CALIFORNIA
  • Interests:http://www.myspace.com/reindeer_instructor

Posted 20 July 2008 - 07:41 PM

Just as you didn't think things could anymore confussing then comes along VM Wear.... I have Spell Catcher X on my Mac and I have it on my XP that's running on VM Wear Fussion (on my Mac)... The problem is - is that my XP Spell Catcher isn't working in most all of my places were it should: my Mail, this fourm, my Yahoo 360 account and who know's were else... Any suggestion as to why this is happeining? It's working in my Note Pad program so I know it's working in some small way...

Any suggestions, comments and oppinions will be greatly appreciated...

Thank you in advance...

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 21 July 2008 - 12:26 AM

Just as you didn't think things could anymore confussing then comes along VM Wear.... I have Spell Catcher X on my Mac and I have it on my XP that's running on VM Wear Fussion (on my Mac)... The problem is - is that my XP Spell Catcher isn't working in most all of my places were it should: my Mail, this fourm, my Yahoo 360 account and who know's were else... Any suggestion as to why this is happeining? It's working in my Note Pad program so I know it's working in some small way...

Any suggestions, comments and oppinions will be greatly appreciated...

Thank you in advance...


Are you sure interactive checking is turned on in those programs? In other words, the Spell Catcher Plus checkmark in the taskbar is yellow, and not red?

#3 Catharsis

Catharsis

    Member

  • Members
  • PipPip
  • 16 posts
  • Gender:Male
  • Location:HOLLYWOOD, CALIFORNIA
  • Interests:http://www.myspace.com/reindeer_instructor

Posted 22 July 2008 - 01:13 AM

Its working now - how I don't know, but when running VMWear things go crazy sometimes... (things just don't run right - at least not all the time). Now when I correct a spelling mistake it leaves a double capital "if it was correcting a capilized word" and it's putting corrected words together with the one before it. For example: HHit andrun - it gave Hit a double capital and shoved run next to the word before it... So (who knows) maybe in couple of day's, that will go away too.

Any suggestions, comments or opinions are greatly appreciated

Thank you in advance.