Jump to content


Photo

Preferences not appearing


  • Please log in to reply
1 reply to this topic

#1 dlcole

dlcole

    Member

  • Members
  • Pip
  • 1 posts

Posted 17 August 2009 - 08:06 AM

I have installed Spell Checker as per instructions, but when I click the preferences in from the menu, nothing comes up . . .

ALSO, I would like Spell Checker to appear in the menu bar instead of the Dock.

Please advise,

Thanks,

dlcole

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 17 August 2009 - 02:42 PM

I have installed Spell Checker as per instructions, but when I click the preferences in from the menu, nothing comes up . . .

ALSO, I would like Spell Checker to appear in the menu bar instead of the Dock.

Please advise,

Thanks,

dlcole


Which menu are you choosing the Preferences command from? Same result for all (Input menu, Spell Catcher application, Spell Catcher > Preferences, Spell Catcher's Dock icon > Preferences)?

Search the forums for the reasons why Spell Catcher must appear in the Dock.

Still, sounds like something may be damaged with your installation. Download a fresh installation disk image from our Downloads page, try re-installing.