Jump to content


Photo

Snow Leopard compatible


  • Please log in to reply
1 reply to this topic

#1 marktheweinberg

marktheweinberg

    Member

  • Members
  • Pip
  • 3 posts

Posted 27 August 2009 - 02:25 PM

I have the latest version of Leopard running on a 3.06 gHz iMac 24-inch, and I have the latest version Spell Catcher X running.

Is Spell Catcher X compatible with Snow Leopard?

Will there be a Spell Catcher X update for Snow Leopard?

Many thanks.

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 27 August 2009 - 05:19 PM

I have the latest version of Leopard running on a 3.06 gHz iMac 24-inch, and I have the latest version Spell Catcher X running.

Is Spell Catcher X compatible with Snow Leopard?

Will there be a Spell Catcher X update for Snow Leopard?

Many thanks.


Spell Catcher X 10.3.2 is fine on Snow Leopard. There are a few things you need to know, I will be putting up a FAQ later tonight with the details.

The main thing is that input method components are not available to apps running in 64-bit mode. You have to select the option to run in 32-bit mode (in the Finder's Get Info window) for these apps.

There is a new kind of input method (an input method application), these work regardless of the "underlying" app's architecture*, but require a complete re-write. I'm working on this, should appear in the next maintenance update (no date set or even predictable).

* Theoretically, as there are bugs in the Mac OS related to this.