Jump to content


Photo

input menu greyed out with Snow Leopard


  • Please log in to reply
5 replies to this topic

#1 Cat

Cat

    Member

  • Members
  • PipPipPip
  • 69 posts

Posted 28 August 2009 - 07:38 PM

Evan,

I've just installed Snow Leopard and SpellCatcher 10.3.2 does not open from the dock as per usual and the input menu is greyed out. I've tried dragging the component and putting it back and quitting Spellcatcher and hoding control as I reopen but neither works. Anyone else or is it just me?

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 29 August 2009 - 02:49 PM

Evan,

I've just installed Snow Leopard and SpellCatcher 10.3.2 does not open from the dock as per usual and the input menu is greyed out. I've tried dragging the component and putting it back and quitting Spellcatcher and hoding control as I reopen but neither works. Anyone else or is it just me?


It works. Read our FAQs and follow the instructions.

#3 Cat

Cat

    Member

  • Members
  • PipPipPip
  • 69 posts

Posted 29 August 2009 - 03:27 PM

It works. Read our FAQs and follow the instructions.


Thanks for that Evan. The problem I had which I suspect others are having is that, of course, I am reading this in Safari. So I change Safari to open in 32 bit mode, but it doesn't seem to stick as I go back and forth between appliactions. That's because I forgot to quit and restart Safari!!! With the other applications, they were already closed when I made the changes to 32 bit mode.

#4 Cat

Cat

    Member

  • Members
  • PipPipPip
  • 69 posts

Posted 29 August 2009 - 06:04 PM

Thanks for that Evan. The problem I had which I suspect others are having is that, of course, I am reading this in Safari. So I change Safari to open in 32 bit mode, but it doesn't seem to stick as I go back and forth between appliactions. That's because I forgot to quit and restart Safari!!! With the other applications, they were already closed when I made the changes to 32 bit mode.


Evan,

Is there a way to get the extra macros that I have created in the ‘Modify Selection’ thingy into the services menu of Snow Leopard? It lists only the ones that you originally supplied with SpellCatcher.

#5 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 29 August 2009 - 06:11 PM

Evan,

Is there a way to get the extra macros that I have created in the ‘Modify Selection’ thingy into the services menu of Snow Leopard? It lists only the ones that you originally supplied with SpellCatcher.


If you mean Modify Selection Macros, just make sure that the "In Services?" checkbox is selected in the Edit Macros window. Then they will appear in Services Preferences (System Prefs, Keyboard, Keyboard Shortcuts tab).

See this FAQ for info on Services.

#6 Cat

Cat

    Member

  • Members
  • PipPipPip
  • 69 posts

Posted 30 August 2009 - 06:13 AM

If you mean Modify Selection Macros, just make sure that the "In Services?" checkbox is selected in the Edit Macros window. Then they will appear in Services Preferences (System Prefs, Keyboard, Keyboard Shortcuts tab).

See this FAQ for info on Services.


Thanks, Evan.

Bloody obvious now that you point it out!

It is amazing how I can have used SpellCatcher for donkeys years, and still discover things that were plain as the nose on my face.