Jump to content


Photo

removing english from the input menu


  • Please log in to reply
1 reply to this topic

#1 shuka

shuka

    Member

  • Members
  • Pip
  • 8 posts

Posted 01 September 2009 - 12:35 PM

I use SC for many years now. I use Hebrew too so my Input menu has Hebrew in it and SC as well. However, I only use SC for English so I would like to have the input menu show only SC and Hebrew and not the US or English items. This is important because when I use the command+space to switch languages, and I have the extra item of English or US then command+space, which takes me to the next language, takes me SC which is in English.

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 02 September 2009 - 02:05 AM

I use SC for many years now. I use Hebrew too so my Input menu has Hebrew in it and SC as well. However, I only use SC for English so I would like to have the input menu show only SC and Hebrew and not the US or English items. This is important because when I use the command+space to switch languages, and I have the extra item of English or US then command+space, which takes me to the next language, takes me SC which is in English.


I'm pretty sure you need to have a Roman keyboard enabled - or at least one for each Spell Catcher input mode you use. Input modes have to have an associated keyboard layout to be used.

However, Spell Catcher or the OS itself may try to enforce one when you choose one of its input modes. I'm assuming you've tried what you're after and it's somehow problematic?