Jump to content


Photo

keyboard shortcut


  • Please log in to reply
1 reply to this topic

#1 rob_kaplan1@yahoo.com

rob_kaplan1@yahoo.com

    Member

  • Members
  • Pip
  • 1 posts

Posted 01 October 2009 - 12:54 PM

I had F7 enabled to bring up spell catcher. when i installed snow leopard, this keyboard shortcut went away.

i have tried to follow the instructions providedc by Spell catcher support:
http://www.rainmaker....php?article=97

but cannot find how to re-enable this feature. it was critical to my usage of this program.

can anyone help?

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 01 October 2009 - 01:47 PM

I had F7 enabled to bring up spell catcher. when i installed snow leopard, this keyboard shortcut went away.

i have tried to follow the instructions providedc by Spell catcher support:
http://www.rainmaker....php?article=97

but cannot find how to re-enable this feature. it was critical to my usage of this program.

can anyone help?


What was the exact command you assigned to F7? Not sure what you mean by "bring up Spell Catcher".

Was it assigned via Spell Catcher’s Preferences, Shortcuts pane? Or via System Preferences, Keyboard pane, Keyboard Shortcuts tab?

Are you certain that there's no conflict - i.e. the same F7 shortcut is assigned in Spell Catcher and in System Preferences?