Jump to content


Photo

Windows7 Issues


  • Please log in to reply
15 replies to this topic

#1 coultman

coultman

    Member

  • Members
  • Pip
  • 4 posts

Posted 08 January 2010 - 12:05 AM

I am running Spell Catcher Plus version 3.10.2a9 Build 2174 with Windows7 Professional on a Lenovo Think Pad.

I love my Spell Catcher I have been using it in all its variations since 1992. I have used it on Macs in all OS and even a PC with Vista all with ease and great benefit.

But now I am in the world of a PC with Windows7, I am having a little problem everything seems to be working properly except that when I select type and then go to 'Look up Selection' a window comes up with nothing in it the only way I can look something up is to manually copy and paste the word I want to look up. This happens in Outlook, all the Adobe Creative Suite applications and the other Microsoft Office applications. While this is not a huge effort, it would be nice if it worked the way it used to.

Can you please advise me? :unsure:

#2 Deeping

Deeping

    Member

  • Members
  • Pip
  • 9 posts

Posted 09 January 2010 - 02:23 PM

I had something like this. On the Lookup selection window there is a tab for Font and noticed no font was selected. Chose a font and now the lookup selection window works just fine. Could be a coincidence, I'm not sure.

What I can not do is get Spell Catcher to launch at start in Windows 7 and that is truly annoying.

Graham

I am running Spell Catcher Plus version 3.10.2a9 Build 2174 with Windows7 Professional on a Lenovo Think Pad.

I love my Spell Catcher I have been using it in all its variations since 1992. I have used it on Macs in all OS and even a PC with Vista all with ease and great benefit.

But now I am in the world of a PC with Windows7, I am having a little problem everything seems to be working properly except that when I select type and then go to 'Look up Selection' a window comes up with nothing in it the only way I can look something up is to manually copy and paste the word I want to look up. This happens in Outlook, all the Adobe Creative Suite applications and the other Microsoft Office applications. While this is not a huge effort, it would be nice if it worked the way it used to.

Can you please advise me? :unsure:



#3 coultman

coultman

    Member

  • Members
  • Pip
  • 4 posts

Posted 09 January 2010 - 08:20 PM

I had something like this. On the Lookup selection window there is a tab for Font and noticed no font was selected. Chose a font and now the lookup selection window works just fine. Could be a coincidence, I'm not sure.

What I can not do is get Spell Catcher to launch at start in Windows 7 and that is truly annoying.

Graham


Thanks Graham, I will try selecting a font and let you know what happens. :unsure:

By the way, my Spellcatcher launches with Windows7. I just selected it in the Startup items in the Start Menu and also ensured the 'Run this program as Administrator' checkbox is checked in the Compatibility tab of the Preferences menu. Hope this helps

Craig :)

#4 coultman

coultman

    Member

  • Members
  • Pip
  • 4 posts

Posted 09 January 2010 - 08:25 PM

....it must have been a fluke on your computer Graham - still didn't work when I selected a font.

Craig :(

#5 Deeping

Deeping

    Member

  • Members
  • Pip
  • 9 posts

Posted 10 January 2010 - 10:58 AM

Unfortunate.

I couldn't get it to load at Startup even after checking run as administrator. Had to resort to loading up Windows Stickies at startup with one saying "Remember to start Spell Catcher".

Graham

#6 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 15 January 2010 - 11:48 AM

Hi guys,

Thanks for starting this thread and trying to help each other out... I'm trying to get a new version of Spell Catcher for Windows out... progress is slow.

I just tried to have Spell Catcher launch at start as well... didn't get anywhere. I thought it might be related to the fact that the release version requires Admin privileges, so I turned UAC off... but no effect.

At least most of Spell Catcher works with Windows 7... best if you login as an Admin, I've never had luck with those "Launch as Admin" checkboxes in the properties page associated with the app.

John Tytler
Author - Spell Catcher Plus
Rainmaker Research, Inc.

#7 coultman

coultman

    Member

  • Members
  • Pip
  • 4 posts

Posted 15 January 2010 - 04:05 PM

Hi guys,

Thanks for starting this thread and trying to help each other out... I'm trying to get a new version of Spell Catcher for Windows out... progress is slow.

I just tried to have Spell Catcher launch at start as well... didn't get anywhere. I thought it might be related to the fact that the release version requires Admin privileges, so I turned UAC off... but no effect.

At least most of Spell Catcher works with Windows 7... best if you login as an Admin, I've never had luck with those "Launch as Admin" checkboxes in the properties page associated with the app.

John Tytler
Author - Spell Catcher Plus
Rainmaker Research, Inc.


Hi John,

For some strange reason, I have no problems getting SpellCatcher to launch at Startup. I have always loved your program since the 1990's and I am happy to help out with any beta tests.

Cheers! :D
Craig.

#8 Darwin

Darwin

    Member

  • Members
  • Pip
  • 3 posts

Posted 22 January 2010 - 10:04 AM

Hi John,

For some strange reason, I have no problems getting SpellCatcher to launch at Startup. I have always loved your program since the 1990's and I am happy to help out with any beta tests.

Cheers! :D
Craig.


I run Windows 7 64-bit, having upgraded from Vista 64-bit. In both Vista and Windows 7, I solved my own UAC issue when with SpellCatcher at startup by disabling SpellCatcher's "run at system start" option and setting up a scheduled event through the system's Task Scheduler. I'm pretty sure that I followed the instructions in this blog: Make Vista launch UAC restricted programs at startup with Task Scheduler. I set this up at least 18 months ago and have not had a problem since.

#9 Deeping

Deeping

    Member

  • Members
  • Pip
  • 9 posts

Posted 05 September 2010 - 05:31 AM

I run Windows 7 64-bit, having upgraded from Vista 64-bit. In both Vista and Windows 7, I solved my own UAC issue when with SpellCatcher at startup by disabling SpellCatcher's "run at system start" option and setting up a scheduled event through the system's Task Scheduler. I'm pretty sure that I followed the instructions in this blog: Make Vista launch UAC restricted programs at startup with Task Scheduler. I set this up at least 18 months ago and have not had a problem since.


Great tip, thanks for posting.

Graham

#10 William McCormick

William McCormick

    Member

  • Members
  • PipPip
  • 12 posts
  • Gender:Male
  • Location:East Meadow, New York
  • Interests:Electricity, Explosives,

Posted 30 June 2011 - 08:44 PM

Great tip, thanks for posting.

Graham


I found that if you go to the start button on the left bottom corner of the main windows screen. Select "All Programs" then scroll down to the "startup" folder, and then right click, and choose open from the little right click menu. A big screen opens with all the program shortcuts that will start upon start up. It is empty on a new machine. Just place a shortcut from whatever program you wish to start up, with the machine at startup, it starts them rather nicely.

I use Tuneup Utilities and they have a little gizmo that lets you just browse for the program you wish to startup. But to be honest placing any shortcut you wish into the startup folder in the program menu is pretty slick.

I am running Windows 7 64

How are you doing Mr. Tyler?

Sincerely,


William McCormick

#11 William McCormick

William McCormick

    Member

  • Members
  • PipPip
  • 12 posts
  • Gender:Male
  • Location:East Meadow, New York
  • Interests:Electricity, Explosives,

Posted 04 July 2011 - 11:42 PM

I just found that Spell Catcher is not working, at all with Windows 7 64 bit Operating System. It loaded in with no problems. It seemed like it was working. But under actual testing Spell Catcher does not function under Windows 7 64 Bit Operating System.


I just got my new computer on Thursday, of last week. At nights I have been transferring over all my old stuff. Most of which does not function. Just figured I would let you know. I alsso have Windows Internet explorer 9.

Spell Catcher pops up to let you know you spelled something wrong, but then it is not able to replace the word it found was incorrect. I did notice that since I setup my computer that Windows sent me something like 20 or more updates. I did notice that some things that had been working were no longer working after the updates. Pretty scary if you ask me.

Sincerely,





William McCormick

#12 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 05 July 2011 - 03:00 PM

I just found that Spell Catcher is not working, at all with Windows 7 64 bit Operating System. It loaded in with no problems. It seemed like it was working. But under actual testing Spell Catcher does not function under Windows 7 64 Bit Operating System.


I just got my new computer on Thursday, of last week. At nights I have been transferring over all my old stuff. Most of which does not function. Just figured I would let you know. I alsso have Windows Internet explorer 9.

Spell Catcher pops up to let you know you spelled something wrong, but then it is not able to replace the word it found was incorrect. I did notice that since I setup my computer that Windows sent me something like 20 or more updates. I did notice that some things that had been working were no longer working after the updates. Pretty scary if you ask me.

Sincerely,





William McCormick


Are you logged in as a user with administrator privileges?

If so, Is this restricted to IE9? You might try our patch for IE8, which also apparently works for IE9 as well.

#13 William McCormick

William McCormick

    Member

  • Members
  • PipPip
  • 12 posts
  • Gender:Male
  • Location:East Meadow, New York
  • Interests:Electricity, Explosives,

Posted 05 July 2011 - 08:54 PM

Are you logged in as a user with administrator privileges?

If so, Is this restricted to IE9? You might try our patch for IE8, which also apparently works for IE9 as well.


Although I am the administrator some security utility decided that I should not always be the administrator. So it made some change to the rules of security. I changed them back and indeed SpellCatcher is back and working very nicely even in Internet explorer 9, without any patches.

Sorry for the false alarm but I made sure I was the administrator. It is some other setting that was changed. So far so good.

Thank you very much.


Sincerely,


William McCormick

#14 tbailey

tbailey

    Member

  • Members
  • PipPipPip
  • 118 posts

Posted 05 July 2011 - 10:45 PM



This begs the question: Why are you, Evan, answering Spell Catcher Plus questions. Is John gone? Is this common knowledge? If so then pardon my post. If not, isn't the right thing to make some sort of announcement?

Tom

#15 ludger

ludger

    Member

  • Members
  • Pip
  • 1 posts

Posted 11 August 2011 - 12:09 PM

My copy of Spell Catcher seems to run OK under Windows 7 IF I issue Spell Catcher commands by clicking in the Spell Catcher menu.

When I issue a Spell Catcher command via an assigned keyboard shortcut ("Menu Hot Key"), I get a complaint that the clipboard is empty. Changing the assignment of shortcut keys seems to have no effect on this.

I have tried checking the clipboard instead of the highlighted text and get the same behavior.

Is there a simple way to make the keyboard shortcuts work again?

Thank you,

Ludger

#16 wddcpa1

wddcpa1

    Member

  • Members
  • PipPip
  • 15 posts
  • Gender:Male

Posted 30 November 2014 - 11:21 AM

I have not had success using Spell Catcher Plus in Windows 7. I read some posts here suggesting that logging in as a user with administrator privileges can help, but I don't know how to do that.

 

Has anyone had Spell Catcher Plus running properly, i.e., without any problems?

 

Thanks,

 

Bill