Jump to content


Photo

Canít keep 10.3.3 active


  • Please log in to reply
21 replies to this topic

#21 kitmosden

kitmosden

    Member

  • Members
  • PipPip
  • 19 posts

Posted 05 February 2010 - 05:35 PM

Command-space is the default keyboard shortcut for switching the active input source. Open Language & Text System Preferences, Input Sources tab, change it to something else or disable it.

This is a Mac OS X shortcut - nothing to do with Spell Catcher in particular.



Thanks Evan.
Hopefully this will fix the problem.

Cheers,

Kit

#22 saronian

saronian

    Member

  • Members
  • Pip
  • 5 posts

Posted 12 April 2010 - 11:14 AM

I'm noticing the same issue, but checked the forums here before gathering more details. My "select input source" keyboard shortcuts are disabled, and 10.3.4 is installed and working well.

I'll post more information after I track down when the disabling occurs.

Scott