Jump to content


Photo

Exactly As I Type It?


  • Please log in to reply
1 reply to this topic

#1 lobin

lobin

    Member

  • Members
  • Pip
  • 9 posts

Posted 07 March 2010 - 12:41 PM

When I learned to use spreadsheets there was a way to ensure that what you typed was added to the spreadsheet exactly as you typed it; I think it was something like adding a quotation mark would ensure that the numbers you entered were not converted by the column preferences.

Is there a way to do that in Spell Catcher? Sometimes SC corrects something I donít want corrected and no matter what I try it keeps changing it to what it thinks it should be.

Two examples:

1. I very often have to type O and D together (for Organization Development); the program always changes it to DO (for this example I had to separate them to keep DO from appearing where I was trying to type O D).
2. I use the ellipses quite a bit and do not want the word that follows the ellipsis to be capitalized. The program always capitalizes and I can see no way to correct that.

Is there something like, #DO, (<- you know what happened there) that would keep it to exactly what I typed?

Thank you!

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 07 March 2010 - 08:00 PM

When I learned to use spreadsheets there was a way to ensure that what you typed was added to the spreadsheet exactly as you typed it; I think it was something like adding a quotation mark would ensure that the numbers you entered were not converted by the column preferences.

Is there a way to do that in Spell Catcher? Sometimes SC corrects something I donít want corrected and no matter what I try it keeps changing it to what it thinks it should be.

Two examples:

1. I very often have to type O and D together (for Organization Development); the program always changes it to DO (for this example I had to separate them to keep DO from appearing where I was trying to type O D).
2. I use the ellipses quite a bit and do not want the word that follows the ellipsis to be capitalized. The program always capitalizes and I can see no way to correct that.

Is there something like, #DO, (<- you know what happened there) that would keep it to exactly what I typed?

Thank you!

By default (Spell Catcher Preferences, Interactive pane, Typing tab), typing shift-space as the separator will tell Spell Catcher to ignore the word you just typed. There are other options in those preferences as well. Play with them, see what works for you.

As for the ellipsis, I know about this, just haven't been able to do anything about it yet.