Jump to content


Photo

Stopped Working All of A Sudden


  • Please log in to reply
8 replies to this topic

#1 lobin

lobin

    Member

  • Members
  • Pip
  • 9 posts

Posted 16 March 2010 - 07:18 PM

As far as I know nothing changed anywhere on my computer but all of a sudden Spell Catcher stopped working. Can you help with what to look for to get it going again?

Many thanks!

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 16 March 2010 - 07:49 PM

As far as I know nothing changed anywhere on my computer but all of a sudden Spell Catcher stopped working. Can you help with what to look for to get it going again?

Many thanks!

The first thing to check is whether Spell Catcher is the active input source. In other words, is it selected in the Input menu? Do you see the yellow checkmark in the menu bar?

If you do, is the "Interactive Checking" item selected (checked)?

If so, give me more details about the exact meaning of "stopped working".

#3 lobin

lobin

    Member

  • Members
  • Pip
  • 9 posts

Posted 16 March 2010 - 08:42 PM

The first thing to check is whether Spell Catcher is the active input source. In other words, is it selected in the Input menu? Do you see the yellow checkmark in the menu bar?

If you do, is the "Interactive Checking" item selected (checked)?

If so, give me more details about the exact meaning of "stopped working".



Nope, no yellow check mark in menu bar and when I right-click the SC icon in the dock i no longer get the long list i used to. And in Services it says no services available and i can't find the Input Menu.

#4 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 16 March 2010 - 09:02 PM

Nope, no yellow check mark in menu bar and when I right-click the SC icon in the dock i no longer get the long list i used to. And in Services it says no services available and i can't find the Input Menu.

Sounds to me like Spell Catcher isn't even running.

Open the Spell Catcher application, choose Spell Catcher > Preferences. Select the Interactive pane, click the "Activate Now" button near the bottom.

#5 lobin

lobin

    Member

  • Members
  • Pip
  • 9 posts

Posted 16 March 2010 - 09:08 PM

Sounds to me like Spell Catcher isn't even running.

Open the Spell Catcher application, choose Spell Catcher > Preferences. Select the Interactive pane, click the "Activate Now" button near the bottom.



That worked. Thank you very much!

#6 goober

goober

    Member

  • Members
  • PipPip
  • 25 posts

Posted 08 May 2011 - 04:57 PM

Hi. I'm having the exact same problem. However, I've done the things suggested by Evan in his responses. I'm using SC 10.3.7 on OS 10.6.7. SC is running, with the appropriate yellow check mark showing. SC is not working either in 32 or 64 bit mode. It doesn't work in Eudora 6.2.4 (32 bit) with the yellow check mark or in Word 2011, or Safari 5.05, or any other application with the yellow check mark and the "64" tag.

OK. Any ideas? I'm going crazy without my library of abbreviations!

#7 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 08 May 2011 - 06:22 PM

Hi. I'm having the exact same problem. However, I've done the things suggested by Evan in his responses. I'm using SC 10.3.7 on OS 10.6.7. SC is running, with the appropriate yellow check mark showing. SC is not working either in 32 or 64 bit mode. It doesn't work in Eudora 6.2.4 (32 bit) with the yellow check mark or in Word 2011, or Safari 5.05, or any other application with the yellow check mark and the "64" tag.

OK. Any ideas? I'm going crazy without my library of abbreviations!

There are a few (very) evil 3rd party utilities out there that will disable interactive features system-wide (in any app that looks at or injects keystrokes). One that I know if is Quicken Scheduler. Any chance you have it installed?

#8 dianer

dianer

    Member

  • Members
  • PipPip
  • 22 posts

Posted 06 August 2011 - 11:37 PM

There are a few (very) evil 3rd party utilities out there that will disable interactive features system-wide (in any app that looks at or injects keystrokes). One that I know if is Quicken Scheduler. Any chance you have it installed?


I've seen same issue. I don't have Quicken installed.

I thought I had messed up preferences trying to get it to work so I used Time Machine to restore. Now it's working so evidently there was something in my preferences file.

It's strange that Entourage can use the 64 bit version where Outlook for Mac uses the 32 bit.

#9 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 07 August 2011 - 12:51 PM

I've seen same issue. I don't have Quicken installed.

I thought I had messed up preferences trying to get it to work so I used Time Machine to restore. Now it's working so evidently there was something in my preferences file.


Any chance you still have the messed-up one?

It's strange that Entourage can use the 64 bit version where Outlook for Mac uses the 32 bit.


No, Outlook can certainly use the input method application (64-bit), however due to a bug in WebKit (which only happens with input method applications), it's best to use the input method component (32-bit only) with Outlook 2011, which uses WebKit.