Jump to content


Photo

Installed build 3 but says build 1


  • Please log in to reply
2 replies to this topic

#1 kerryd

kerryd

    Member

  • Members
  • Pip
  • 7 posts

Posted 07 April 2010 - 09:34 AM

I installed build 3 to Spell Catcher X 10.3.4 as I have noticed typing will sometimes slow down. When I look though at the build # after the install it says build 1. However, I put the Input Method Tuner.bundle into my home/library/applications support/spell catcher folder.

Should it say build 3 as it says 1.

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 07 April 2010 - 12:08 PM

I installed build 3 to Spell Catcher X 10.3.4 as I have noticed typing will sometimes slow down. When I look though at the build # after the install it says build 1. However, I put the Input Method Tuner.bundle into my home/library/applications support/spell catcher folder.

Should it say build 3 as it says 1.

Show me what "it" is - where exactly are you seeing "build 1"?

The only place you would see the build number for an input method tuner is in the Finder (Get Info window).

Upload a screenshot if necessary…

#3 kerryd

kerryd

    Member

  • Members
  • Pip
  • 7 posts

Posted 07 April 2010 - 03:21 PM

Show me what "it" is - where exactly are you seeing "build 1"?

The only place you would see the build number for an input method tuner is in the Finder (Get Info window).

Upload a screenshot if necessary…


I'm just looking at about Spell Catcher where it gives the version # followed by the build in brackets. However, you're right if I just use the finder/get info it says build 3. I was just confused about what it was I was looking at.