Jump to content


Photo

Error message installing 10.3.5


  • Please log in to reply
4 replies to this topic

#1 troutco

troutco

    Member

  • Members
  • Pip
  • 2 posts

Posted 01 June 2010 - 11:02 PM

I've got version 10.3.4. installed, and was notified that an upgrade to 10.3.5 was available.

However, when I follow the instructions and drag spell catcher into the applications folder (overwriting the older, earlier version 10.3.4), I get this error message:

The operation can't be completed because you don't have permission to access some of the items.


Do i need to uninstall the old version first? Or drag the older version to the trash?

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 01 June 2010 - 11:06 PM

I've got version 10.3.4. installed, and was notified that an upgrade to 10.3.5 was available.

However, when I follow the instructions and drag spell catcher into the applications folder (overwriting the older, earlier version 10.3.4), I get this error message:

The operation can't be completed because you don't have permission to access some of the items.


Do i need to uninstall the old version first? Or drag the older version to the trash?

Not sure. Are you logged in as an administrator?

Any chance the existing copy is running?

Usually this sort of message indicates something might be wrong with the downloaded disk image. I'd trash the one you just downloaded, then get a fresh copy. Try again, let me know if you see the same error.

Otherwise, you can certainly try trashing the existing copy first, then copying in the new one. Still, not sure why you're seeing this error.

#3 troutco

troutco

    Member

  • Members
  • Pip
  • 2 posts

Posted 02 June 2010 - 12:10 AM

Thanks for the quick reply.
I WAS logged in as an administrator, the disk image was good...

But I removed the old application from the application folder, and installed the new one in, and everything seemed to work fine then.
Not sure why it wouldn't overwrite the earlier version of the application.

But all's well now, I guess.

Thanks!!


L Deckel


Not sure. Are you logged in as an administrator?

Any chance the existing copy is running?

Usually this sort of message indicates something might be wrong with the downloaded disk image. I'd trash the one you just downloaded, then get a fresh copy. Try again, let me know if you see the same error.

Otherwise, you can certainly try trashing the existing copy first, then copying in the new one. Still, not sure why you're seeing this error.



#4 merlin

merlin

    Member

  • Members
  • Pip
  • 1 posts

Posted 04 June 2010 - 05:22 AM

Dear Evan

I am having a problem using spell catcher after the upgrade. This is the message I am getting when I try to open spell catcher from applications:


✖ Cannot update Spell Catcher’s input method component because you don’t have the necessary permissions. Please check that the permissions of the folder (null) are set so that “You can read and write”.


I am logged in as admin and re-installed 10.3.5.

I have attached a screen shot of the error message.

Do you have a solution for me?

merlin

Attached Files



#5 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 06 June 2010 - 03:25 PM

Dear Evan

I am having a problem using spell catcher after the upgrade. This is the message I am getting when I try to open spell catcher from applications:


✖ Cannot update Spell Catcher’s input method component because you don’t have the necessary permissions. Please check that the permissions of the folder (null) are set so that “You can read and write”.


I am logged in as admin and re-installed 10.3.5.

I have attached a screen shot of the error message.

Do you have a solution for me?

merlin

Wow, that's strange. Nothing I've seen or heard of before.

If you navigate to your HOME ~/Library/Components and/or ~/Library/Input Methods folders, do you see the Spell Catcher.component and SpellCatcherIM files in there? Any chance they reside in your (top-level) /Library/Components or /Library/Input Methods folders?

If you do a Get Info in the Finder for these folders, do you have does the Sharing & Permissions pane say you can Read and Write?

What if you manually trash the Spell Catcher.component and SpellCatcherIM files and launch the Spell Catcher app again?