Jump to content


Photo

Do NOT install Safari 5!


  • This topic is locked This topic is locked
No replies to this topic

#1 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 08 June 2010 - 04:49 AM

Looks like the WebKit framework installed with Safari 5 has a nasty bug that will crash Spell Catcher’s Look Up window.

The problem is in the WebBackForwardList object used to track the history of Look Ups.

Not sure of the exact details yet, but for now, Spell Catcher X users (at least) should stay away from Safari 5!