Jump to content


Photo

Not completing shorthand entry / letter hanging on with shorthand entr


  • Please log in to reply
10 replies to this topic

#1 goober

goober

    Member

  • Members
  • PipPip
  • 25 posts

Posted 21 August 2010 - 07:05 PM

There are two problems. One problem is sort of like "Shorthand fix not as expected..."

I'm using OS 10.6.4; SC 10.3.6; Problem occurs in Eudora 6.2.4 and Chrome 6.0.495.0, and others upon occasion. This problem is that part of the abbreviation will hang with the shorthand entry. One example, I typed SC for Spell Catcher. It's also an abbreviation I use and it came out: "sSettlement Conference". Similar: gGeorge Richardson. In SC preferences, I have Eudora added to the list of applications to treat differently. I have "make replacements directly..." unchecked. I only have "Use input method component..." checked in the Typing preference.

Problem two is that shorthands with more than two returns don't print out beyond the second return and / or print out on one line, without any returns. Examples: Addr is an abbreviation for my 4 line address. Here's what In Eudora I get the first two lines, running together, no return and no street or city state zip lines: George B. RichardsonLaw Office of George B. Richardson PC. Similarly a multi paragraph shorthand called "bcc" prints out: "bThanks for the message.
Just a friendly FYI: May I suggest that, the next time you want to send an email to a large number of people, you simply put the list into the <Bcc> line. In most email programs, you donít even need an address in the <To> line if you have people in the <Bcc> line. [In case the <Bcc> line is not visible in your email program, just click on the <Cc> line, and it should appear.]"

It should print out:
"Thanks for the message.

Just a friendly FYI: May I suggest that, the next time you want to send an email to a large number of people, you simply put the list into the <Bcc> line. In most email programs, you donít even need an address in the <To> line if you have people in the <Bcc> line. [In case the <Bcc> line is not visible in your email program, just click on the <Cc> line, and it should appear.]

Many people do not like to have their email address broadcast because of spamming fears and privacy concerns. It also can create a very long list through which the recipient must scroll in order to find your message. In todayís world, where many of us pick up emails through our cell phones, a long list is particularly problematic. If you want more information, take a look at <http://tinyurl.com/4625tn>. Thanks.

GeorgeR."

Sorry for the long post, but I'd really like to find a solution before I throw away years of experience with Spell Catcher!!

Thanks,
gGeorge Richardson

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 21 August 2010 - 09:56 PM

There are two problems. One problem is sort of like "Shorthand fix not as expected..."

I'm using OS 10.6.4; SC 10.3.6; Problem occurs in Eudora 6.2.4 and Chrome 6.0.495.0, and others upon occasion. This problem is that part of the abbreviation will hang with the shorthand entry. One example, I typed SC for Spell Catcher. It's also an abbreviation I use and it came out: "sSettlement Conference". Similar: gGeorge Richardson. In SC preferences, I have Eudora added to the list of applications to treat differently. I have "make replacements directly..." unchecked. I only have "Use input method component..." checked in the Typing preference.

Problem two is that shorthands with more than two returns don't print out beyond the second return and / or print out on one line, without any returns. Examples: Addr is an abbreviation for my 4 line address. Here's what In Eudora I get the first two lines, running together, no return and no street or city state zip lines: George B. RichardsonLaw Office of George B. Richardson PC. Similarly a multi paragraph shorthand called "bcc" prints out: "bThanks for the message.
Just a friendly FYI: May I suggest that, the next time you want to send an email to a large number of people, you simply put the list into the <Bcc> line. In most email programs, you donít even need an address in the <To> line if you have people in the <Bcc> line. [In case the <Bcc> line is not visible in your email program, just click on the <Cc> line, and it should appear.]"

It should print out:
"Thanks for the message.

Just a friendly FYI: May I suggest that, the next time you want to send an email to a large number of people, you simply put the list into the <Bcc> line. In most email programs, you donít even need an address in the <To> line if you have people in the <Bcc> line. [In case the <Bcc> line is not visible in your email program, just click on the <Cc> line, and it should appear.]

Many people do not like to have their email address broadcast because of spamming fears and privacy concerns. It also can create a very long list through which the recipient must scroll in order to find your message. In todayís world, where many of us pick up emails through our cell phones, a long list is particularly problematic. If you want more information, take a look at <http://tinyurl.com/4625tn>. Thanks.

GeorgeR."

Sorry for the long post, but I'd really like to find a solution before I throw away years of experience with Spell Catcher!!

Thanks,
gGeorge Richardson

Can you check that the input method component is actually being used when you're in Eudora? In other words, when you're in Eudora, you see the plain yellow checkmark without the "64" badge in the menu bar?

This preference will only be honored if Spell Catcherís input method component is turned on in Language & Text System PreferencesÖ

#3 goober

goober

    Member

  • Members
  • PipPip
  • 25 posts

Posted 07 December 2010 - 01:11 PM

OK, I got side-tracked and have just lived with this problem for the last few months. Now I'm back and would like to get this resolved.

To answer your question: when in Eudora, I see the yellow checkmark with the "64" badge. When I switch to the yellow checkmark without the "64" badge, none of my shorthands work.

Your turn!

#4 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 07 December 2010 - 10:49 PM

OK, I got side-tracked and have just lived with this problem for the last few months. Now I'm back and would like to get this resolved.

To answer your question: when in Eudora, I see the yellow checkmark with the "64" badge. When I switch to the yellow checkmark without the "64" badge, none of my shorthands work.

Your turn!

Read this FAQ, substitute Eudora for Outlook.

#5 goober

goober

    Member

  • Members
  • PipPip
  • 25 posts

Posted 08 December 2010 - 03:02 AM

Ok, I think that I have everything set up as suggested. Now no shorthands work in Eudora. Attached are two screen shots showing settings. Are these right? I can only upload one screen shot, so I'll do another post.

Attached Files



#6 goober

goober

    Member

  • Members
  • PipPip
  • 25 posts

Posted 08 December 2010 - 03:06 AM

Here's other screen shot

Attached Files



#7 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 08 December 2010 - 05:04 AM

Ok, I think that I have everything set up as suggested. Now no shorthands work in Eudora. Attached are two screen shots showing settings. Are these right? I can only upload one screen shot, so I'll do another post.

Switch to Eudora, look at the menu bar. Do you see the plain yellow checkmark (no "64" badge)?

Now pull down the Input menu (yellow checkmark) while you're in Eudora. Is the "Interactive Checking" item selected? If you deliberately type a spelling error, does Spell Catcher alert you to it?

Everything in those screen shots looks fine, but those screen shots don't show me the entire story. Make sure the language that's selected in the Set Language submenu in the Input menu is what you expect. Make sure that the shorthand glossaries you want to use with Eudora are "Used?". Make sure that other Interactive settings for Eudora are set the way you want (like Shorthands tab, "Make Shorthand Glossary expansions as you type" is selected).

#8 goober

goober

    Member

  • Members
  • PipPip
  • 25 posts

Posted 08 December 2010 - 01:36 PM

Thanks for the quick response. As far as I can tell, everything is as it should be. SC works fine in other apps. If I use SC-64 in Eudora, most shorthands work, except for multi-paragraph shorthands and except that frequently the first letter of the letter combination to trigger the shorthand is not deleted. [Example: "gGeorge Richardson", when key combination "gr" is used. Let's see if we can resolve the multi-paragraph problem first!]

To answer your questions: Yes, I see the plain checkmark without "64". However, I don't see any "Interactive Checking" item to select when I pull down the yellow checkmark menu - See screen shot attached to separate reply "Input Menu".

I think the correct submenu items are checked - See screen shot attached to separate reply "Lnge&Txt"

Also attached to separate replies are screen shots of the Shorthand Glossaries page and the References page.

Now what?

George Richardson

#9 goober

goober

    Member

  • Members
  • PipPip
  • 25 posts

Posted 08 December 2010 - 02:12 PM

I can't upload screen shots. The message at the bottom of the post after "Click To Attach Files" says: "Used 245.89K of your 256K global upload quota (Max. single file size: 10.11K)"


Now what?

#10 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 09 December 2010 - 07:11 PM

I can't upload screen shots. The message at the bottom of the post after "Click To Attach Files" says: "Used 245.89K of your 256K global upload quota (Max. single file size: 10.11K)"


Now what?

Email the screenshots to our feedback address (Spell Catcher application, Help > Send Feedback via Email)

#11 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 09 December 2010 - 07:12 PM

Thanks for the quick response. As far as I can tell, everything is as it should be. SC works fine in other apps. If I use SC-64 in Eudora, most shorthands work, except for multi-paragraph shorthands and except that frequently the first letter of the letter combination to trigger the shorthand is not deleted. [Example: "gGeorge Richardson", when key combination "gr" is used. Let's see if we can resolve the multi-paragraph problem first!]

To answer your questions: Yes, I see the plain checkmark without "64". However, I don't see any "Interactive Checking" item to select when I pull down the yellow checkmark menu - See screen shot attached to separate reply "Input Menu".

I think the correct submenu items are checked - See screen shot attached to separate reply "Lnge&Txt"

Also attached to separate replies are screen shots of the Shorthand Glossaries page and the References page.

Now what?

George Richardson

OK, that's weird. Try Restarting your Mac.