Jump to content


Photo

cannot install .... rainbow wheel...


  • Please log in to reply
2 replies to this topic

#1 brunocallais

brunocallais

    Member

  • Members
  • Pip
  • 2 posts

Posted 04 December 2010 - 12:53 PM

Hello,

Just to try SC I've got with MUpromo spring 2010.

When I launch SC, nothing append, the application doesn't reply, colored wheel if I "cmd tab"..... force to quit.
Run the un-installer
Download the last version... run it...same.

no crash log to report..

Any idea ???

Imac intel core 2 duo

OS 10.6.5

Bruno

#2 brunocallais

brunocallais

    Member

  • Members
  • Pip
  • 2 posts

Posted 05 December 2010 - 01:35 PM

Hello,
Just to try SC I've got with MUpromo spring 2010.
When I launch SC, nothing append, the application doesn't reply, colored wheel if I "cmd tab"..... force to quit.
Run the un-installer
Download the last version... run it...same.
no crash log to report..
Any idea ???
Imac intel core 2 duo
OS 10.6.5
Bruno

Got it.... just wait wait wait and after few minutes the installation is completed....

BUT, the network connexion are re-launched and my airport express network doesn't work correctly

then I un-install it definitively

Bruno

#3 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 06 December 2010 - 11:03 AM

Got it.... just wait wait wait and after few minutes the installation is completed....

BUT, the network connexion are re-launched and my airport express network doesn't work correctly

then I un-install it definitively

Bruno

Sounds very very abnormal.

Have you tried installing on a fresh user account? There must be something loading at boot time that is causing this sort of conflict.