Jump to content


Photo

10.3.7 wont install over 10.3.6


  • Please log in to reply
1 reply to this topic

#1 Karlos

Karlos

    Member

  • Members
  • Pip
  • 1 posts

Posted 14 January 2011 - 12:46 PM

I've been trying to install 10.3.7 for ages.

I have tried with my version (10.3.6) open and closed.

It warms me that I am about to overwrite an old version, I say 'OK' and check the program, or open it and check the version... but it is always 10.3.6!! Grr...

Any Ideas?

In Christ, Karl.

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 14 January 2011 - 06:40 PM

I've been trying to install 10.3.7 for ages.

I have tried with my version (10.3.6) open and closed.

It warms me that I am about to overwrite an old version, I say 'OK' and check the program, or open it and check the version... but it is always 10.3.6!! Grr...

Any Ideas?

In Christ, Karl.

Trash the old one, copy in the new one.