Jump to content


Photo

spell catcher becomes active with command + space


  • Please log in to reply
1 reply to this topic

#1 Joost Miltenburg

Joost Miltenburg

    Member

  • Members
  • Pip
  • 2 posts

Posted 15 June 2011 - 04:16 AM

How do I turn this off ?

It is driving me crazy !

It kind of interferes with spotlight as well.

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 15 June 2011 - 08:48 PM

How do I turn this off ?

It is driving me crazy !

It kind of interferes with spotlight as well.

Open Language & Text System Preferences and change your Input Source keyboard shortcuts. Nothing to do with Spell Catcher, everything to do with your Mac OS X preferences.