Jump to content


Photo

Unwanted extra alert sound plays


  • Please log in to reply
3 replies to this topic

#1 garygladstone

garygladstone

    Member

  • Members
  • PipPip
  • 19 posts

Posted 07 November 2011 - 06:12 PM

Suddenly my Spell Catcher X has decided to play two sounds simultaneously when I select the last of multiple suggested corrections to be posted in the text.

It plays the pronunciation of the last correct word being selected and another system sounds (Basso) not otherwise selected, Both the Basso sound and the voice pronunciation are heard simultaneously.

The unwanted Basso system sound, although it does appear in the Alerts sound selection window, it is not being used.

The offending sound only plays over the last wrong word at the end of the gang of corrections.

When this happened earlier today, I removed the offending extra sound (a custom sound file in the system sounds folder.) This sound has been working in other system events but never used in Spell Catcher. Now, a sound (Basso) has apparently arbitrarily replaced the removed sound with Basso sound.

This error is not happening in my two laptops, just on the iMac G5. So, I’ve checked the prefs on the working laptops and they match the G5 with the problem.

It’s not catastrophic, just irritating and very distracting for this writer.

Any ideas would be dearly appreciated.

Many thanks

---Gary

Spell Catcher™ X
Version 10.3.4
Mac OSx 10.4.11 (PPC)

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 08 November 2011 - 06:24 AM

Suddenly my Spell Catcher X has decided to play two sounds simultaneously when I select the last of multiple suggested corrections to be posted in the text.

It plays the pronunciation of the last correct word being selected and another system sounds (Basso) not otherwise selected, Both the Basso sound and the voice pronunciation are heard simultaneously.

The unwanted Basso system sound, although it does appear in the Alerts sound selection window, it is not being used.

The offending sound only plays over the last wrong word at the end of the gang of corrections.

When this happened earlier today, I removed the offending extra sound (a custom sound file in the system sounds folder.) This sound has been working in other system events but never used in Spell Catcher. Now, a sound (Basso) has apparently arbitrarily replaced the removed sound with Basso sound.

This error is not happening in my two laptops, just on the iMac G5. So, Iíve checked the prefs on the working laptops and they match the G5 with the problem.

Itís not catastrophic, just irritating and very distracting for this writer.

Any ideas would be dearly appreciated.

Many thanks

---Gary

Spell Catcherô X
Version 10.3.4
Mac OSx 10.4.11 (PPC)


Check your Spell Catcher Alerts preferences, specifically for the type or error and the application you are seeing this in (if not Universal). Click the Alert Me! Button to hear the alert. If it sounds like what you're hearing, you have both the "Play" checkbox selected in the Sound tab, and "Speak" selected in the Speech tab.

Could also be that you have the "Speak" button toggled on in the Suggest Spelling Window. This will play the selected suggestion and/or error word. This button is "sticky", you may need to toggle it off.

P.S. You should at least update to Spell Catcher X 10.3.7 (free), as it has fixes from 10.3.4.

#3 garygladstone

garygladstone

    Member

  • Members
  • PipPip
  • 19 posts

Posted 08 November 2011 - 06:18 PM

P.S. You should at least update to Spell Catcher X 10.3.7 (free), as it has fixes from 10.3.4.



Thanks, Evan:

I stumbled around with your suggestions and it seems to be fixed.

Now, I went and took your advice and upgraded (the G4 Laptop) with 10.3.7 and dragged it into the Applications folder and ran the installer. After restarting, the American Flag appeared in the menu bar it the top of the finder and when pulled down it only offered a selection for "Open International."

I can't get Spell Catcher app to open. When I dragged the app into the dock, the resulting alias showed an abbreviated menu list from which I opened the prefs. I can change prefs but can't launch the app. The application list shows only the Universal option with the other usual apps.

I'm glad I didn't try to launch the upgrade on my principal desktop computer. (As a writer, I'd be dead without SC.)

Thanks for any hints on getting the upgrade working on the laptop.

---Gary

#4 garygladstone

garygladstone

    Member

  • Members
  • PipPip
  • 19 posts

Posted 08 November 2011 - 06:30 PM

Oooops:

Sorry.

I read the ReadMe notes and fount the suggestion about dragging the Spell Catcher.component to the desktop and back and restart.

It worked.

I apologize for the bad ReadMe behavior.

Thanks again, Gary