Jump to content


Photo

What shortcut is "command-shift"?

Command shift shortcut

  • Please log in to reply
4 replies to this topic

#1 macman1969

macman1969

    Member

  • Members
  • Pip
  • 3 posts

Posted 01 February 2012 - 07:46 PM

I have Spell Catcher 10.4.1 I am using a Mac laptop with OSX 10.6.8
When I press command/shift I get this annoying "Spell Catcher US" icon in the middle of my screen! And if that isn't annoying enough it interrupts my Adobe Illustrator and Photoshop programs because that same shortcut is for zoom. Please...please...I'm begging you. How do I turn this off!! It's useless and if it's between I'm ready to trash the Spell Catcher program. I use the Adobe products 12-15 hours a day and this is driving me crazy.

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 01 February 2012 - 10:26 PM

Just command-shift? Not sure what's doing this (not Spell Catcher, I don't think). Never seen it myself. Do you have any 3rd party keyboard "snooping" utilities (like KeyCue) installed?

Can you get/post a screenshot of this?

#3 macman1969

macman1969

    Member

  • Members
  • Pip
  • 3 posts

Posted 02 February 2012 - 09:14 AM

Hi and thanks for the reply. Yes I have a screen grab but I don't know how to attach image. I dragged and dropped this so I hope it works. Thanks for your help!

Attached Files



#4 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 02 February 2012 - 09:33 PM

That's the Mac OS itself - the input source switcher window that appears when you press the keyboard shortcut to switch input sources and (briefly) hold down the command key. These are set (or enabled/disabled) in System Preferences, Keyboard pane, Keyboard Shortcuts tab, Keyboard & Text Input item - via Language & Text System Preferences, Input Sources tab. Keyboard Shortcuts button. Specifically, it's probably the "Select the previous input source..." and/or "Select next source..." items. You either want to deselect both of these shortcuts, or change them so they don't interfere.

Play around, you'll see what I mean.

Attached File  Screen shot 2012-02-02 at 9.27.43 PM.png   105.59KB   3 downloads
Attached File  Screen shot 2012-02-02 at 9.27.06 PM.png   131.62KB   3 downloads

#5 macman1969

macman1969

    Member

  • Members
  • Pip
  • 3 posts

Posted 03 February 2012 - 02:32 PM

Thank Evan, I'll give it a try. I never experienced this before I installed Spell Catcher and it does say Spell Catcher so I assumed...
Thanks for your help