Jump to content


Photo

Sometimes shorthands from wrong language get applied

Language Bug shorthand

  • Please log in to reply
2 replies to this topic

#1 Remco Douma

Remco Douma

    Member

  • Members
  • PipPip
  • 14 posts

Posted 01 May 2012 - 08:22 AM

The case: I have a shortcut "slideshow" which should expand to "slide show" in English. I've defined it in the shortcut list of U.S. English. Now I'm working in Dutch, where slideshow should be written without the space. However, it gets expanded.


Here's a screencast that illustrates the issue: http://screencast.com/t/VOQhTTrQ


I'm not 100% sure, but this doesn't seem to be 100% consistent.

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 01 May 2012 - 09:14 PM

Take a close look at your U.S. English - My Shorthands document (screenshot attached). It's "Available in any language" option is selected (click the Language icon in the toolbar to change). This should probably be the csse for your "Global shorthands" (as is the case).

Pretty sure that explains things.

Attached Files



#3 Remco Douma

Remco Douma

    Member

  • Members
  • PipPip
  • 14 posts

Posted 01 May 2012 - 10:51 PM

Thank you SO much; I wasn't even aware that was configurable. That indeed fixed it for me :)


Again, thanks a lot!





Also tagged with one or more of these keywords: Language, Bug, shorthand