Jump to content


Photo

Spell Catcher version 4.1 not compatible with OS X 10.8.1 (Mountain L


  • Please log in to reply
1 reply to this topic

#1 peterlpearson

peterlpearson

    Member

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Location:Sao Paulo, Brazil
  • Interests:building wooden boats, medical genetic research

Posted 20 September 2012 - 06:10 PM

I have been a faithful user of Spell Catcher for more than a decade despite the fact that with practically every new issue of the Mac OS incompatibilities arose with Spell Catcher, which were subsequently ironed out. The reason I hung in there was because of the ability to use Spell Catcher in many different program environments. Recently, I upgraded my Spell Catcher software to 4.1, plus some language upgrades, only to discover that the software crashed under Mountain Lion (impossibility of changing language from within the application, a real bummer for those of us in a multilingual environment). From a recent web blog, I understand that the main guru responsible for coding Spell Catcher (originator of Spell catcher) has passed on to the great maker and that the future of new upgrades of Spell Catcher may be uncertain. Can we have reassurances that business will continue as in the past, with upgrades to the Spell Catcher to match the most recent Mac OS requirements, some what less than efficiently but at least they went, or should i remove Spell Catcher from my menu bar and look for an alternative.

#2 Stephanie Gross

Stephanie Gross

    Member

  • Admin
  • PipPip
  • 28 posts
  • Gender:Female

Posted 21 September 2012 - 07:13 AM

Hi

At this point we are not able to provide an update for Mountain Lion. At this point business cannot proceed as in the past. Very sad news. This may change in the future however, if you need an alternative (you may be hard pressed to find as good as Spell Catcher) that could be your best bet.