Jump to content


Photo

Anybody able to help with an SCX vs Parallels issue?


  • Please log in to reply
5 replies to this topic

#1 mmueck

mmueck

    Member

  • Members
  • PipPip
  • 13 posts

Posted 28 September 2012 - 03:40 PM


I've just upgraded to Parallels 8 and I notice that whenever I click on a running Windows window SCX drops out i.e. the SCX icon in the menubar changes from a checkmark with a 64 next to it to the American flag. I understand that within the Windows world SCX doesn't apply, and I do have SCX set such that Parallels is on the excluded applications list, but when I'm done with my Windows stuff and switch to another Mac application SCX remains switched off. I'm constantly having to manually re-enable SCX while doing my Windows stuff. Anybody out there know a fix or work-around for this?


#2 JoeMed

JoeMed

    Member

  • Members
  • PipPip
  • 17 posts
  • Gender:Male

Posted 18 October 2012 - 02:10 PM

Same issue here. Just installed Parallels 8. Can not state it any clearer!

Joe

#3 EWTHeckman

EWTHeckman

    Member

  • Members
  • PipPip
  • 15 posts

Posted 03 November 2012 - 12:04 AM

This problem is also driving me crazy. Parallels 7 was fine. (There are also other problems with P8, so I'm regretting doing the upgrade.)

One idea I had was to have QuicKeys reselect SpellCatcher when Parallels gets sent to the background. Unfortunately, QK is unable to recognize that event to trigger the action (which works fine when triggered manually).

Does anyone else have any ideas?

#4 mmueck

mmueck

    Member

  • Members
  • PipPip
  • 13 posts

Posted 03 November 2012 - 04:57 AM

Now here's some irony for you - the QuickKeys camp is all messed up because that developer died a year ago...

#5 EWTHeckman

EWTHeckman

    Member

  • Members
  • PipPip
  • 15 posts

Posted 04 November 2012 - 09:50 AM

I just decided to go back to Parallels 7 (for now). This wasn't the only issue I've had with P8. I described the procedure I used here:

http://forum.paralle...ad.php?t=264921

#6 mmueck

mmueck

    Member

  • Members
  • PipPip
  • 13 posts

Posted 23 March 2013 - 06:18 AM

Solved!! From the Parallels forums:




- Shut down Windows virtual machine.
- From Parallels Desktop menu go to Window -> Virtual Machines List -> right-click on your virtual machine -> select 'Show in Finder' -> right-click on the .pvm -> select 'Show package contents'-> open config.pvs using TextEdit -> locate the "KeyboardLayoutSync" tag -> change 'Enabled' value to '0' (zero) -> close config.pvs
- After that you can start your virtual machine once again and keyboard layouts in Windows and Mac will not be automatically synchronized."