Jump to content


Photo

How do I leave Skype Along

Skype Dial Pad

  • Please log in to reply
No replies to this topic

#1 designer@quickdata.com

designer@quickdata.com

    Member

  • Members
  • Pip
  • 2 posts

Posted 08 October 2012 - 01:43 PM

After one SpellCatcher update, Skype started behaving differently. When I would bring up the dial pad to put in a phone number, after I enter the first number in the dial field, the keyboard would pause and wait for SpellChecker to launch. Note that it doesn't launch when I start Skype - it launches after I put a number in the dial pad.

Though my keystrokes are buffered and eventually the number does appear in the dial field, either I have to wait for SpellCatcher to come up or type blindly and wait for the keystrokes to appear to make sure I didn't make a mistake.

I have put Skype in the SpellCatcher applications panel and with it highlighted, I've unchecked as many preference boxes as I could find. But still, Spell Catcher appears as soon as I enter a number in the Dial Pad.

How do I get SpellCatcher to leave Skype alone?