Jump to content


Photo

Can't add applications to ignore - help!


  • Please log in to reply
2 replies to this topic

#1 mmueck

mmueck

    Member

  • Members
  • PipPip
  • 13 posts

Posted 10 October 2012 - 02:41 PM

Under Mountain Lion I can't add any applications to ignore. It's particularly dangerous to have expansions happening in Terminal etc. Now if I try to add Terminal (or anything else for that matter) to the list of applications to ignore shorthand expansions then it just doesn't take. Has anybody else figured out how to overcome this?

Man, I'll sure say that SCX hasn't aged gracefully with the advent of Mountain Lion - Apple must have changed a lot of stuff under the hood :-(.

#2 Stephanie Gross

Stephanie Gross

    Member

  • Admin
  • PipPip
  • 28 posts
  • Gender:Female

Posted 17 October 2012 - 03:24 PM

From what I know, Evan was working on some Apple bugs for when he was starting to work on the Mountain Lion update for SCX, which he never could complete. They seem to change a lot under the hood every new OS now including having some bugs in the OS which he was trying to report to them about.

There is no guarantee that SCX will work well with Mountain Lion. A list of bugs is being compiled. Some people report no problems, but some people do have problems. I will add this to the list. Thanks!

#3 mmueck

mmueck

    Member

  • Members
  • PipPip
  • 13 posts

Posted 17 October 2012 - 10:11 PM

I was able to work around this because I had my preferences set to ignore Terminal, Console etc. on another Mac - I just copied those preferences to my laptop and SCX took them. Lucky I had those files!! Not sure why I couldn't set them on the laptop in the first place...