Jump to content


Photo

Spelling not seeing first characters, also skype interference

skype misspell

  • Please log in to reply
No replies to this topic

#1 designer@quickdata.com

designer@quickdata.com

    Member

  • Members
  • Pip
  • 2 posts

Posted 01 November 2012 - 01:52 PM

In the past, Spell Catcher worked fine on my Mac Mini running OS 10.6.8 (last Leopard).

Now, I see little red dots (indicating misspelled words) under some correctly spelled words. The action is as if it doesn't see the beginning letters.
For example, it might underline tcher in Catcher and when I choose to correct it, it gives me Cacatcher. It would underline the uggestion in suggestion and then give ssugestion.

I am primarily spell checking in Thunderbird (6.0.2) and have attache a file showing "... to make it ...." You can see the underline at ake - not "seeing" the m in make.

I am using FireFox for this note and it is interesting that mspllings are not caught in this widow - ironic.

A piggyback issue in interactiion with Skype. This has been happening for a longer while. When I open the dial window to key in a phone number, the first keystrokes are buffered while SpellCatcher launches (shows in the icon bar at bottom of screen). All my keystokes evenutally fill in, but it is annoying to have to wait for them.

I've tried various preference settings but I can't seem to get Spell Catcher to leave Skype alone.

Attached Files