Jump to content


Photo

Interactive features not available.


  • Please log in to reply
1 reply to this topic

#1 Klaus Blume

Klaus Blume

    Member

  • Members
  • Pip
  • 7 posts

Posted 07 May 2013 - 12:26 AM

After I have done a fresh install of Lion, Spell Catcher no longer shows up in the input menu. I have tried all that's been suggested: move 'Spell Catcher.component' out and in of the Component Folder, then restart. Trash all the 'com.apple.HIToolbox.plist' files and rebuild. Didn't work. Toggle input modes on & off, didn't work.

And, God, how many restarts I have done.

Any ideas?

Lion 10.7.5

Klaus

#2 Stephanie Gross

Stephanie Gross

    Member

  • Admin
  • PipPip
  • 28 posts
  • Gender:Female

Posted 08 May 2013 - 05:46 PM

Hi Klaus,

Please check out the email I sent from support about this. Go to Spell Catcher Preferences > General > and where it says: When opening Spell Catcher -- make sure to put a check mark in the box that says "Don't make Spell Catcher the active application"

Also try quitting Spell Catcher when you shut down or restart to make the settings active.