Jump to content


Photo

Loads Then Unloads Immediately


  • Please log in to reply
9 replies to this topic

#1 sefarlow

sefarlow

    Member

  • Members
  • Pip
  • 5 posts

Posted 29 February 2004 - 07:17 PM

I have installed and tried to run Spellcatcher Plus about 4 times and as soon as it loads up and shows in the system tray, it sits there a second or two then unloads itself spontaneously.
I have installed/uninstaleed 4 times with the same results.
I am running XP Pro SP1a on an Athlon XP 2000 processor and 256mB RAM.
Before I purchase it, I want to try it, but I can't get it to run. :blink:

#2 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 01 March 2004 - 02:27 PM

Strange indeed,

I'm assuming that you're working with the latest download - version 2.5.1 - not that this should make any difference. Spell Catcher has never been programmed to spontaneously quit.

If you're not sure what version you're using try uninstalling Spell Catcher and downloading the latest installer:

http://www.rainmaker...C_Plus_Demo.exe

Though from what you've written it sounds like you're using the latest installer.

Could you also try several things for me? Can you exit other non-essential applications and utilities that you regularly use before running Spell Catcher to see if it still exits spontaneously.

Do any other dialogs appear? How about the splash screen does it appear? Can you click on the checkmark before it disappears?

Thanks,
John Tytler - Author, Spell Catcher for Windows

#3 sefarlow

sefarlow

    Member

  • Members
  • Pip
  • 5 posts

Posted 01 March 2004 - 05:19 PM

I have exited all utilities/non-essential apps and disabled Norton Auto-Protect.
The splash screen shows and then the check mark appears in the system tray. I am unable to click on it before it disappears (unloads). I have checked the running processes and it is not running.
I have also looked at the event viewer and find nothing there that gives me a clue. :blink:

#4 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 01 March 2004 - 06:44 PM

Thanks,

Try launching Spell Catcher with the SHIFT key pressed... you should see some diagnostics in the lower left corner of the splash screen.

What is the last diagnostic phrase that you can read?

This will tell me if the installation completes properly.

Thanks

#5 sefarlow

sefarlow

    Member

  • Members
  • Pip
  • 5 posts

Posted 01 March 2004 - 07:01 PM

The LAST response in the dialog when starting up the app with the shift key down was: Initialization Complete.

Again, it showed up in the system tray, persisted only a second and unloaded.

#6 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 01 March 2004 - 07:31 PM

That's as it should be...

Have any other applications been closing spontaneously on your machine?

I have read an on-line article about that happening on XP systems, see:

http://www.annoyance...nxp/n1070741289

Also I'm running XP Home SP1, not SP1a - can you try upgrading... I know that's a lot to ask.

John

#7 sefarlow

sefarlow

    Member

  • Members
  • Pip
  • 5 posts

Posted 02 March 2004 - 06:23 PM

I rebooted my PC and then tried to run it again. It got further, but gave me the following error message: :(

The window on top says in the title bar: Microsoft Visual C++ Runtime Library

The window says in it:

Runtime error!

Program d:\Program Files\Spell Catcher Plus\Spell Catcher.exe

The application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

The window under it has in the title bar: Spell Catcher Plus Usage Tips

#8 sefarlow

sefarlow

    Member

  • Members
  • Pip
  • 5 posts

Posted 02 March 2004 - 07:58 PM

I saw a similar posting under the topic Runtime Error. Is there a problem with version 2.5.1 ?

#9 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 03 March 2004 - 04:00 PM

There may be a problem, lets keep looking into it.

Can you open your "Program Files / Spell Catcher Plus" folder and look for a file called "UsageInfo". Just rename the file to something like "xxUsageInfo" and try launching Spell Catcher again. Same results, or is it running properly now?

This is the data file for a new feature the demonstrates Spell Catcher's use. It was beta tested on 40 different machines - no problem like this was reported. Perhaps a few have come across some sort of issue.

If you've helped me locate a problem you'll be getting a free copy - so I hope you've help to track something down.

Let me know what happens with this change.

NOTE TO ALL: If you're experiencing this problem please contact me directly at the e-mail address below... you don't have to have purchased to recieve help.

Thanks,
John
john_at_rainmakerinc.com

#10 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 21 March 2004 - 03:17 PM

OK,

This issue has been resolved... this machine had lots of "stuff" loading at startup, including pop-up programs and the like. Spy Bot removed things and I asked the user to go to their Task Manager after startup and terminate all non-system processes.

They reported that after doing that Spell Catcher would launch properly...

So, if your installation of Spell Catcher is not starting properly, there may be something nasty running on your machine that doesn't agree with Spell Catcher. Try going to your Task Manager and deleting all the non-system tasks and then running Spell Catcher.


If this doesn't work for you, post a forum message or contact me directly...

John Tytler - Author, Spell Catcher for Windows
john_at_rainmakerinc.com