Jump to content


Photo

Spell Catcher 8 v8.1.2 Updater


  • Please log in to reply
4 replies to this topic

#1 vosmac

vosmac

    Member

  • Members
  • Pip
  • 4 posts

Posted 19 July 2003 - 07:36 AM

Can the 8.1.2 Updater be added to the downloads page?
http://www.rainmaker...oads/index.html
:rolleyes:
Thanks and best of luck with a great product!

#2 Guest_rriforumadmin_*

Guest_rriforumadmin_*
  • Guests

Posted 19 July 2003 - 05:42 PM

Can the 8.1.2 Updater be added to the downloads page?
http://www.rainmaker...oads/index.html
:rolleyes:
Thanks and best of luck with a great product!

Sure, I can add it - however it wasn't quite as important as the other downloads because SC 8 v8.1.2 has been out for about 3 years now, and presumably all SC8 users have already updated to 8.1.2 from downloading the updater from C&G.

Guess that's not the case for you?

Evan Gross

#3 vosmac

vosmac

    Member

  • Members
  • Pip
  • 4 posts

Posted 20 July 2003 - 08:42 AM

Thanks, Evan!
I will look for the SC 8 v8.1.2 Update on the downloads page.
I see it isn't there yet. Will come back later.
I hadn't installed 8 or updated it because Spell Catcher 1.5.8
has been working great. Never a problem.
:)
P.S. Is anyone going to continue to develop and market "Grammarian?"

#4 Guest_rriforumadmin_*

Guest_rriforumadmin_*
  • Guests

Posted 20 July 2003 - 07:24 PM

Thanks, Evan!
I will look for the SC 8 v8.1.2 Update on the downloads page.
I see it isn't there yet. Will come back later.
I hadn't installed 8 or updated it because Spell Catcher 1.5.8
has been working great. Never a problem.
:)
P.S. Is anyone going to continue to develop and market "Grammarian?"

Umm, you can't upgrade SC 1.5.x (or 1.6) to SC8 with the updater. Only prior versions of SC8.

If that's what you need to do, well, you can't.

The upgrade from 1.5.x to Spell Catcher 8 was a paid upgrade, and that opportunity passed a number of years ago (SC 1.x is at least 4 or 5 years old).

As for Grammarian, visit linguisoft dot com, they "parted" with C&G quite some time ago.

Evan Gross

#5 vosmac

vosmac

    Member

  • Members
  • Pip
  • 4 posts

Posted 28 July 2003 - 05:44 AM

Oops, I can see how I wasn't clear in my last post...

I do have a paid copy of SC 8, which is why I was looking
for the v8.1.2 Update.

The reason I hadn't gotten around to installing 8 for
so long is that 1.5.8 was working so well.

Again, thanks and best wishes!

:)