Jump to content


Photo

After updating to version 3, some short hands dont


  • Please log in to reply
3 replies to this topic

#1 mak2204

mak2204

    Member

  • Members
  • PipPip
  • 14 posts

Posted 24 April 2005 - 05:00 PM

Hello
I hope you guys can help me.
Since updating to the latest version I have noticed some of the shorthands don't work.

I had set AA lower-class to as a shorthand, but it converts the lowercase AA to upper case and that's it, doesn't actually show the shorthand.

Also I had set the letter K as a shorthand for OK, but I've noticed that now when I type the letter K in Msn messenger and press enter immediately right after it, shows the lower case OK as well as upper case OK in the window, its as if I had typed and entered ok twice, Its annoying as some people keep saying I heard you the first time.

Please help resolve these issues

MAK

#2 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 02 May 2005 - 10:00 AM

Hi there,

Sorry for the delayed response to your post, I normally only look for new postings in the Spell Catcher Plus section. [Perhaps I'll move this thread to correct its placement].

It sounds like your shorthands are not loaded. Open the Settings dialog and make sure that there is a checkmark beside all the files listed in your Reference Files panel.

Additionally, use Find in Reference Files... to make ensure that your "aa" shorthand is loaded.

Finally, there is a checkbox in Settings->Shorthand Expansions panel, called "Expand Duplicates". Make sure this box is checked, I think it is checked by default.

Following these steps should solve the problems you've reported.

Get back to me in this thread if this isn't the case...
Thanks, and again, my apologies for the late response,

John Tytler,
Author - Spell Catcher for Windows
Rainmaker Research, Inc.

#3 mak2204

mak2204

    Member

  • Members
  • PipPip
  • 14 posts

Posted 08 May 2005 - 03:57 PM

Finally, there is a checkbox in Settings->Shorthand Expansions panel, called "Expand Duplicates". Make sure this box is checked, I think it is checked by default.


I tried this for the aa problem I was having, It worked, Sorry for the delay in getting back to you. I'll get back to you on other issues...

Thanks
MAK

#4 mak2204

mak2204

    Member

  • Members
  • PipPip
  • 14 posts

Posted 08 May 2005 - 04:11 PM

problems with when I type "ok" and "msn" and a few others which I cant remember, it seems to capatalise them.... Please help
Thanks
MAK