Jump to content


Photo

Spell Catcher v8.1.2


  • Please log in to reply
5 replies to this topic

#1 painter

painter

    Member

  • Members
  • Pip
  • 3 posts

Posted 28 July 2003 - 03:13 PM

I'm a registered user of Spell Catcher v8 and have been using it satisfactorily for years. About two months or so ago something went wrong: SC stopped interactive spell checking--my favorite feature. At the time I tried (unsucessfully) fixing this problem by trashing the prerences file. Upon restart I received an error message saying that some extension (lib?) was not installed in my system and that certain SC features would not work without it. I went to the C&G web site where I emailed my need for support but did not receive a response. Unfortunately, it has been so long now I no longer recall what extension was named in the error message. I recall at the time searching for that extension and not finding it either on my system or in any of my OS discs (I'm running OS 9.1).

Suggestions on how to solve this problem would be greatly appreciated.

Other info: SC launches at start up and runs in the background as usual. I can access it via the menu icon and have it manually check documents. It seems the only feature that doesn't work is interactive spelling. (There might be others but that's the only one I'm aware of.)

Thanks for your help.

#2 Guest_rriforumadmin_*

Guest_rriforumadmin_*
  • Guests

Posted 28 July 2003 - 09:03 PM

I'm a registered user of Spell Catcher v8 and have been using it satisfactorily for years. About two months or so ago something went wrong: SC stopped interactive spell checking--my favorite feature. At the time I tried (unsucessfully) fixing this problem by trashing the prerences file. Upon restart I received an error message saying that some extension (lib?) was not installed in my system and that certain SC features would not work without it. I went to the C&G web site where I emailed my need for support but did not receive a response. Unfortunately, it has been so long now I no longer recall what extension was named in the error message. I recall at the time searching for that extension and not finding it either on my system or in any of my OS discs (I'm running OS 9.1).

Suggestions on how to solve this problem would be greatly appreciated.

Other info: SC launches at start up and runs in the background as usual. I can access it via the menu icon and have it manually check documents. It seems the only feature that doesn't work is interactive spelling. (There might be others but that's the only one I'm aware of.)

Thanks for your help.

This sounds odd - just one dumb question for you - is the item "Interactive Checking" turned on in the "checkmark" menu, and is the checkmark itself yellow (not red)?

Evan Gross

#3 painter

painter

    Member

  • Members
  • Pip
  • 3 posts

Posted 29 July 2003 - 12:17 AM

Yes, Evan, the checkmark is yellow AND "interactive checking" is checked in the menu. However, the interactive dialogue box does NOT open when I misspell a word in ANY of my text or word processing programs (most regrettably Eudora!). However, I can select text and manually check the selection, in which case the dialogue box does appear with suggestions.

#4 Guest_rriforumadmin_*

Guest_rriforumadmin_*
  • Guests

Posted 29 July 2003 - 12:22 AM

First off - you say the suggest spelling window doesn't open. Does SC8 signal the error with a sound? After you make a typo (deliberately - try this now), pull down the checkmark menu and see if the Sugest Spelling item reads "Suggest Spelling for 'typo-you-just-made".

Then check a couple of other things:

1. Make sure the current language (in the Set Language submenu) is set to what you expect.
2. Make sure that SC8 is able to locate your spelling-related reference files. Open Preferences, Reference Files and make sure there aren't any with question marks next to them, and that all the files you'd expect (i.e. main spellings, your learned words) are in the list and "checked".
3. Make sure your interactive preferences are set such that spelling errors ARE reported.

Another question: do shorthand glossary expansions work?

Since this *used* to work at one point, it can work again. You just have to figure out if something's missing, some preference is set a way you don't expect it to be, or if something else is wrong with either your SC8 installation or your OS installation itself.

Keep looking, the reason is likely obvious.

Evan

#5 painter

painter

    Member

  • Members
  • Pip
  • 3 posts

Posted 31 July 2003 - 01:03 AM

Yes SC8 signals with a sound when an error is typed (normally I don't hear this as I keep my speakers turned off). Yes "suggested spelling" does display in the pull down menu. The current language is set to US English (only one option). All reference files appear to be located and accounted for.
AH HA...I see in preferences under Interactive Checking the "Show Suggested Spelling window automatically" was not checked. So, showing this window automatically is not default and this referted when I trashed my preferences.

Thanks, that fixed the problem.

I still wonder what that odd error message was that I got a couple weeks ago, though!

Thanks, Evan

Painter

#6 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 31 July 2003 - 01:26 AM

AH HA...I see in preferences under Interactive Checking the "Show Suggested Spelling window automatically" was not checked. So, showing this window automatically is not default and this referted when I trashed my preferences.

Thanks, that fixed the problem.

I still wonder what that odd error message was that I got a couple weeks ago, though!

I figured it was something simple, since it was working properly before.

The error message is likely the one shown when the "TSM Fix 1.03" Extension isn't installed. This isn't a serious problem - you may very occasionally notice that a click in the Suggest Spelling or Look Up window "goes through" to the window below it in the absence of this extension. Not a big deal. If you see the error alert again the next time you launch SC8, you can check the box to "not show this alert again".