Jump to content


Photo

SC Plus without MSG


  • Please log in to reply
1 reply to this topic

#1 andy

andy

    Member

  • Members
  • Pip
  • 1 posts

Posted 03 May 2005 - 02:20 PM

Since I upgraded, every time I type my abbreviation for message "msg" Spell Catcher automatically changes it to uppercase "MSG". It happens in both Microsoft and non-Microsoft programs. It doesn't matter if I type "MSG," "MSG;" or whatever. (I typed those in lower case.) I can't find "msg" in any of my files except the spelling one.

Since I don't like Monosodium Glutamate, how do I turn this "feature" off?

Thanks.

#2 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 03 May 2005 - 05:21 PM

Hi,

The capitalization algorithms were (believe it or not) improved in version 3.0. "MSG" is a word defined in the Main US English Word list. When you type "msg" it is capitalized to "MSG" if Fix Capitals is checked in the Settings dialog -> Typing panel.

What you can do is add "MSG" to your US English Omitted Words file.

Open the Settings dialog, and go to the Reference Files panel.

Edit the "US English Omitted Words" reference, by selecting it and clicking the "Edit" button. Add the word "MSG" (no quotes) when the dialog appears.

This will solve your "msg" capitalization problems.

An alternative, is to press the Shift + space after typing "msg". Holding down the shift key when pressing space cancels capitalization and expansions for the word you've just typed.

John Tytler
Author - Spell Catcher for Windows
Rainmaker Research, Inc.