Jump to content


Photo

Cant get Spell Checker to work in IE


  • Please log in to reply
3 replies to this topic

#1 eno

eno

    Member

  • Members
  • Pip
  • 4 posts

Posted 04 July 2005 - 08:38 AM

I have used spell catcher for windows for some time and think its great having no problems all. :D

But I recently updated to v3 0 0 1792 and in the applications menu in the details box clicked the remove all to remove the list of applications, thinking it would re-new them as required.

But although Spell Catcher seems to work in most programs it has stopped asking me the option if I want it to work or not in new applications, the tick box is not set for "don't enable interactive checking for new applications" and I have looked though and cant see any other settings that could be doing this.

Spell Catcher has also stopped working completely in Internet Explorer, The control key does not operate in IE. Nor' short-hand, I have ticked "operate in Explorer" and "operate in Internet Explorers (IE) address bar"

In all other Programs I have tried everything works as it should. (Outlook Express, Word, Note pad, ETC.)

I have even tried un installing Spell Catcher clearing any refrences in the registry deleting the install directory then down loading the latest version and clean installing, but still the same. :(

ANYBODY - HELP, what am I doing wrong? it used to work :excl:

Eno

#2 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 04 July 2005 - 01:11 PM

Hi Eno,

Thank you for your clear posting... I can answer all of your questions.

As of version 3.0.0, Spell Catcher no longer asks if "you want it enabled" in each application as they are encountered for the first time.

People were complaining that this was a nuisance, and I had to agree, so that dialog disappeared. Now, Spell Catcher assumes that you want it enabled for every application unless you turn it off for the application you are currently using with Spell Catcher's Interactive Checking menu item.

As you noted, there is a checkbox in the Advanced Settings panel that lets you configure Spell Catcher to assume that you don't want it enabled for each new application. If this checkbox is ticked, then you have to specifically enable Interactive Checking for each application when you want Spell Catcher turned on.


OK, your second issue is with Internet Explorer... you reported that it has stopped working with Spell Catcher, while other applications are working fine.

I have heard from other users that if Norton's Anti-virus program is urging you to renew using popup messages, this process blocks Spell Catcher's operation with Internet Explorer - nasty stuff.

My suggestion is that you quit Norton completely on a trial basis and try using with IE after that. Let me know if this solves gets Spell Catcher working with IE again.

Please respond in this thread,
Thanks,
John Tytler,
Rainmaker Research, Inc.

#3 eno

eno

    Member

  • Members
  • Pip
  • 4 posts

Posted 05 July 2005 - 08:04 AM

John, thankyou for you quick reply and information.

I do not use any norton programs and so looked at other programs that may be the problem and found "spyware doctor" even trying to undo changes through this program did not help (active x and popup blocker etc.) so I did a system restore to an earlier time that did clear the problem.

On reinstalling spyware doctor the same problem came back. I have e-mailed pctools the makers of spyware doctor and await a reply. :angry:

Meanwhile I am using spell catcher plus and uninstalled spyware doctor :D

Eno

#4 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 05 July 2005 - 10:56 AM

Thank you for the progress report Eno and good work isolating spyware doctor as the source of the keystroke interruption.

Note to all: Since IE is still the predominant browser in use on Windows boxes, it seems that many anti-virus and spyware utilities cloud its operation. If you find Spell Catcher isn't working with IE, while working fine with other applications, it is most likely that you have installed some sort of anti-virus or anti-spyware utility.

You could try temporarily disabling that software to see if this is the source of keystroke interruption. If you try this, be sure to quit and relaunch both Spell Catcher and IE once the utility has been shutdown to ensure that it isn't still having an impact.

In this case, it is necessary to uninstall Spyware Doctor in order to have Spell Catcher function properly with IE.

Thanks again,
John Tytler,
Author - Spell Catcher for Windows