Jump to content


Photo

Copy 8


  • Please log in to reply
2 replies to this topic

#1 blackswan

blackswan

    Member

  • Members
  • Pip
  • 2 posts

Posted 02 August 2003 - 02:17 PM

Did a clean reinstall on my imac 9.03
Tried to reinstall my SpellCatcher only to be told that
my version 8 has expired and I should uninstall what I have now and
reinstall directly from the disk. Did not work.
Do I need an upgraded version? I paid quite a bit (more than $60) for this CD
And would not want to entail more expense. Would apreciate any help you can give me.
Many thanks.

Blackswan

#2 Evan Gross

Evan Gross

    Administrator

  • Admin
  • PipPipPip
  • 2,991 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Interests:This Place!

Posted 02 August 2003 - 05:02 PM

Did a clean reinstall on my imac 9.03
Tried to reinstall my SpellCatcher only to be told that
my version 8 has expired and I should uninstall what I have now and
reinstall directly from the disk.  Did not work.
Do I need an upgraded version?  I paid quite a bit (more than $60) for this CD
And would not want to entail more expense.  Would apreciate any help you can give me.
Many thanks.

Blackswan

There is no reason whatsoever that it shouldn't install.

What version of the software is it? When did you buy it?

What was installed before?

Make sure you trash the Spell Catcher 8 Preferences file from System Folder:Preferences first.

And I don't know why the disk cost $60 - the product sold for $39.95.

Also remember you bought it from a DIFFERENT company. Not us.

Still, there's no reason it shouldn't work. Trash the pref first.

#3 blackswan

blackswan

    Member

  • Members
  • Pip
  • 2 posts

Posted 02 August 2003 - 06:16 PM

Thanks Evan,

Taking it out of Preference did the job!
Also I kept my serial # and was able to put it in
as it was asked for.
Your right about the price. I bought it online from MacWarehouse.
Thanks again friend.