Jump to content


Photo

The word "Admin" will not learn


  • Please log in to reply
2 replies to this topic

#1 John Seymour

John Seymour

    Member

  • Members
  • Pip
  • 2 posts

Posted 07 April 2006 - 11:18 AM

I have been using spell checker plus for a good while now (Currently using 3.0 build #1842 on Windows XP pro). During this time I have added a number of spellings (and abbreviations) to the spell checker with no problem. One word that has given me troubles from the beginning (and continues to) is to get spell checker plus to recognize "Admin" or "admin" which I use quite often for short of administrator (I am a web developer and web site support specialist).

I have removed it and re added it to reference several (or more) times and it still always asks with the "curious" message. Is there any way to force spell checker to pick up this abbreviation?

TIA

#2 John Tytler

John Tytler

    Member

  • Admin
  • PipPipPip
  • 191 posts

Posted 07 April 2006 - 03:25 PM

Hi John,

Thanks for the question...

You've just located a small problem with Spell Catcher that I'm going to have to fix... meanwhile, you can get going by removing the word "admin." from the US English Abbreviations reference.

NOTE: You may have to unlock this reference in order to edit it... visit the Settings dialog -> Reference Files panel to both unlock and edit the file.

Why is this happening?

It seems there is a little logic problem here... since Spell Catcher has both "admin" and "admin." defined as words, it is incorrectly expecting admin to always be typed as an abbreviation - with a trailing period. So removing the word "admin." from the Abbreviations reference will solve the problem.

Thanks for pointing this out!
John Tytler
Author - Spell Catcher Plus
Rainmaker Research, Inc.

#3 John Seymour

John Seymour

    Member

  • Members
  • Pip
  • 2 posts

Posted 07 April 2006 - 07:43 PM

Hi John,

Thanks for the question...

You've just located a small problem with Spell Catcher that I'm going to have to fix... meanwhile, you can get going by removing the word "admin." from the US English Abbreviations reference.

NOTE: You may have to unlock this reference in order to edit it... visit the Settings dialog -> Reference Files panel to both unlock and edit the file.

Why is this happening?

It seems there is a little logic problem here... since Spell Catcher has both "admin" and "admin." defined as words, it is incorrectly expecting admin to always be typed as an abbreviation - with a trailing period. So removing the word "admin." from the Abbreviations reference will solve the problem.

Thanks for pointing this out!
John Tytler
Author - Spell Catcher Plus
Rainmaker Research, Inc.



Thank-you, thank-you. It is a pleasure now not having that "curious" every time I write that word (and I do very often). :D