Spell Catcher FAQs & Knowledge Base


Main > Spell Catcher X > Spell Catcher X 10.4
Minimize Text   Default    Enlarge Text

I use MobileMe Sync with Spell Catcher X 10.4. Should I migrate my MobileMe account to iCloud when it's available?

Save to list
E-mail
Subscribe

No, Not Yet!

MobileMe will remain available until June 2012. All 3rd party applications that support MobileMe Syncing must be updated to support any equivalent iCloud functionality. If you use MobileMe Sync with Spell Catcher X or any other 3rd party software, you should not move to iCloud until these products are updated to support iCloud.

We are currently investigating what will be involved to implement iCloud syncing functionality in Spell Catcher X. At this time, while we plan on adding iCloud support if it appears to be possible, there's no way we can predict when it will be available. Stay tuned.

Beware!

You may well be asked to setup your iCloud account after updating to a version of Mac OS X that includes iCloud support. Best to stop and think about it first!

If you do migrate your MobileMe account to iCloud, realize it's a one-way trip. You will not be able to use MobileMe Sync with Spell Catcher X or any other 3rd party apps you Sync with. There's no going back.




Related Articles
Suggested Language & Text Preferences for Keeping Spell Catcher the Active Input Source
(Updated Wednesday, 3 August, 2011.) IMPORTANT: Please make sure that the Spell Catcher application is not set to Open using Rosetta! If you're unsure,...
Is Spell Catcher X compatible with Mac OS X 10.7 (Lion)?
(Updated Tuesday, 13 December, 2011.) Spell Catcher X 10.4 - Yes Spell Catcher X 10.4 has been undergoing testing and development with Lion developer builds...
Tell Spotlight to (Re)Index your Spell Catcher X References
After you install Spell Catcher X 10.2.1 (or later) on Mac OS X 10.4.x (Tiger), Spotlight will not index your Spell Catcher reference documents until you actually make a...
Powered by KnowledgeBuilder