Spell Catcher FAQs & Knowledge Base

Main > Spell Catcher X > Retired (old, irrelevant, non-issues)  
Retired (old, irrelevant, non-issues)

Sub Categories
Mac OS X 10.2 (Jaguar)-Specific (2)
What you no longer need to know if you are using Spell Catcher X on Mac OS X 10.2 (Jaguar).
Mac OS X 10.5 (Leopard)-Specific (1)
What you no longer need to know if you are using Spell Catcher X on Mac OS X 10.5 (Leopard)
Mac OS X 10.6 (Snow Leopard)-Specific (4)
What you no longer need to know if you are using Spell Catcher X on Mac OS X 10.6 (Snow Leopard)

Articles
Why does pasting corrections from Check Selection change the font of my plain text message in Eudora?
This is no longer an issue, starting with Spell Catcher X version 10.1
- 2004-04-15 - Similar Articles

Using Spell Catcher X 10.0.2 on Panther
This FAQ has been rendered obsolete with the release of Spell Catcher X 10.1 Spell Catcher X versions 10.1 and later are fully Panther compatible. If you are still using Spe
- 2004-04-15 - Similar Articles

Spell Catcher X and Timbuktu Pro
This FAQ is obsolete, this particular issue no longer exists as of Spell Catcher X 10.1.1.
- 2004-04-15 - Similar Articles

Spell Catcher X 10.1.x Known Issues
Spell Catcher X version 10.1.x is no longer supported. It has been superceded by Spell Catcher X 10.2.x There is one very important issue that those still using Spell Catcher
- 2005-01-08 - Similar Articles

How do I downgrade from Spell Catcher X version 10.2.x to 10.1.3?
If you decide not to purchase the upgrade to Spell Catcher X 10.2 after installing it and taking it for a test drive, you can downgrade to version 10.1.3 by following these st
- 2011-06-13 - Similar Articles

Powered by KnowledgeBuilder