Spell Catcher FAQs & Knowledge Base

Main > Spell Catcher X > Retired (old, irrelevant, non-issues) > Mac OS X 10.6 (Snow Leopard)-Specific  
Mac OS X 10.6 (Snow Leopard)-Specific

Articles
Is Spell Catcher X 10.3.2 Compatible with Mac OS X 10.6 (Snow Leopard)?
(Updated January 13, 2010) Yes! But do yourself a favor and update to Spell Catcher X 10.3.3. The information in this article remains relevant and possibly u
- 2011-06-05 - Similar Articles

How to set applications to run in 32-bit mode
(Updated January 13, 2010) The Following Becomes Reference Material Only with the Release of Spell Catcher X 10.3.3 There's no need to set your applications
- 2011-06-05 - Similar Articles

Spell Catcher X 10.3.2 on Snow Leopard Quick Start Guide
(Updated January 13, 2010) This FAQ has been Rendered Obsolete with the Release of Spell Catcher X 10.3.3 None of the following is necessary with Spell Catch
- 2011-06-05 - Similar Articles

How to reset your applications to open in 64-bit mode for use with Spell Catcher X 10.3.3 and later.
If you have a Macintosh that doesn’t support 64-bit applications (Intel Core Duo), there’s nothing to see here. If you didn’t follow the step
- 2011-08-03 - Similar Articles

Powered by KnowledgeBuilder